Opened 9 years ago

Closed 9 years ago

#11 closed defect (fixed)

Aven fails to process .svx file, empty log window, WinXPSp3

Reported by: Duncan Collis Owned by: Olly Betts
Priority: major Milestone: 1.1.15
Component: aven Version: 1.1.13
Keywords: Cc:

Description

Attempts to open .svx files in Aven fail, with an error dialog reading "Failed to process survey data - see log window for details", but the log window is empty. These data files compile fine using cavern.

This problem only occuring on WinXPsp3 laptop, get a different problem on Ubuntu machine (logged separately).

Change History (4)

comment:1 Changed 9 years ago by Olly Betts

Component: Otheraven

Hmm, I wonder if it is failing to run cavern, but not correctly detecting that (it should give a more specific error for that case).

comment:2 Changed 9 years ago by Olly Betts

Keywords: svx process log removed

Could you recheck this with 1.1.14?

comment:3 Changed 9 years ago by Olly Betts

Jenny's tested 1.1.14 at work, and it seems this isn't fixed.

comment:4 Changed 9 years ago by Olly Betts

Milestone: 1.1.15
Resolution: fixed
Status: newclosed

OK, the issue is some incorrect code for escaping the path. Fixed in r3557, so the fix will be in 1.1.15.

Note: See TracTickets for help on using tickets.