wiki:ReleaseNotes/1.4.1

Version 2 (modified by Olly Betts, 7 months ago) (diff)

update

Known Issues with 1.4.1

1.4.1 was meant to require PROJ >= 6.2.0 but actually *declination auto fails with PROJ < 8.1.0. If you need to build with an older version of PROJ, 1.4.2 actually works with PROJ >= 6.2.0, while Survex 1.2.x works with PROJ < 8.