Changes between Version 1 and Version 2 of ReleaseNotes/1.4.0


Ignore:
Timestamp:
07/11/21 21:25:19 (4 weeks ago)
Author:
Olly Betts
Comment:

Note 1.4.0 cavern.tst failures

Legend:

Unmodified
Added
Removed
Modified
  • ReleaseNotes/1.4.0

    v1 v2  
    22
    331.4.0 requires PROJ >= 7.2.0.  If you need to build with an older version of PROJ, Survex 1.2.x works with PROJ < 8.
     4
     5If you build from source and run the test suite, `cavern.tst` testcases `require_fail` and `gpxexport` fail due to the version change.  Either ignore these failures, or apply [24f2d99afccb806e25b2ba86b2f0771fc349be79 this patch].