wiki:ReleaseNotes/1.4.0

Known Issues with 1.4.0

1.4.0 requires PROJ >= 7.2.0. If you need to build with an older version of PROJ, 1.4.2 works with PROJ >= 6.2.0, while Survex 1.2.x works with PROJ < 8.

If you build from source and run the test suite, cavern.tst testcases require_fail and gpxexport fail due to the version change. These are fixed in 1.4.1.

Last modified 7 months ago Last modified on 25/02/22 23:10:32