wiki:ReleaseNotes/1.0.40

Known Issues with 1.0.40

General

  • This version requires a "non-Unicode" build of wxWidgets, whereas all packaged versions seem to have the "Unicode" option enabled these days. We recommend using 1.2.0 generally - this version is really only provided for those who don't have decent OpenGL support.

Microsoft Windows

  • There's no pre-built version for Microsoft Windows yet.

Mac OS X

  • There's no pre-built version for Mac OS X, though buildmacosx.sh should work. But Macs probably all have decent OpenGL support.
Last modified 8 years ago Last modified on 22/09/11 00:53:36