Opened 3 years ago

Closed 3 years ago

#81 closed defect (fixed)

Export as Movie produces corrupted files on WIndows

Reported by: Erin Lynch Owned by: Olly Betts
Priority: minor Milestone: 1.2.28
Component: aven Version: 1.2.27
Keywords: movie Cc:

Description

I've been trying to export a movie using the presentation tools in 1.2.7 on Windows 8.1. I'm able to open the MPG output in VLC media player, but the movie has large vertical stripes and blurry blocks. The top of the altitude bar is the only thing that is clear. The other formats options (AVi, Quicktime, WMV) produce output which won't open at all.

Change History (3)

comment:1 Changed 3 years ago by Olly Betts

1.2.7 on Windows 8.1

Is 1.2.7 here a typo for 1.2.27? Do you know if this worked with older versions?

It looks to me like this might be down to a change in 1.2.27 to enable saving files to filenames with Unicode in. The file is not explicitly opened in binary mode, which could well cause such issues.

comment:2 Changed 3 years ago by Erin Lynch

Apologies for the typo. The problem is in 1.2.27. I have not tried this using earlier versions.

comment:3 Changed 3 years ago by Olly Betts

Milestone: 1.2.28
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.