Changeset cea3549 in git

Timestamp:
18/12/12 11:35:32 (8 years ago)
Author:
Olly Betts <olly@…>
Branches:
add-show-splays, line_contents, master, stereo, travis-osx
Children:
1c8ab60
Parents:
1ada489
Message:

INSTALL,lib/INSTALL.OSX,src/,survex.spec.in: Require at least
wxWidgets 2.8.0 - it was released just over 6 years ago now,
and the wx developers consider even 2.8 to be rather long in
the tooth. I haven't test build with wx 2.6 for more than a year
and it's no longer packaged for Debian. Dropping support for
older wx allows a number of workarounds to be removed.

(No files)

Note: See TracChangeset for help on using the changeset viewer.